Warning: Invalid argument supplied for foreach()

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2698
    Joseph Schubert
    Participant

    Greetings,
    Started experiencing an issue recently, and not sure how to resolve. The error message can be seen here: https://www.dropbox.com/s/5ig9rcfldwig77l/Screenshot%202017-11-21%2013.55.44.png?dl=0

    It started to appear when I created a List that pulls a set of pages with specific post IDs. Any ideas how to resolve? Thanks in advance.

    #2699
    Martin Stehle
    Keymaster

    Hi Joseph, which version of UPLP are you using?

    #2701
    Joseph Schubert
    Participant
    #2712
    Martin Stehle
    Keymaster

    Thank you. According to the error message it seems the plugin did not correctly build the set of all options on runtime. I could not reconstruct that error.

    What did you mean with “pulls a set of pages with specific post IDs”? Are you using a huge number of IDs?

    #2714
    Joseph Schubert
    Participant

    I’m pulling 13 page ID’s in total.

    #2718
    Martin Stehle
    Keymaster

    I tried 15 page IDs on my server. It worked.

    According to your issue: Despite of the PHP warnings is your list displayed correctly?

    #2720
    Joseph Schubert
    Participant

    Hello.

    Yes, it was. I think I found the issue, and had nothing to do with UPLP. I created a list, pasted the short code into a Modal(Popups v1.8) and that seemed be throwing the error. No worries, I think for this I will add UPLP short code to a post and be done with it. But, seems like an issue when pulling posts per ID into a modal when using the Popups plugin.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.