Error / Warning Text at Top of Posts

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2423
    Mark McGraw
    Participant

    I see the following error text at the top of my page when i insert the widget.

    Warning: Invalid argument supplied for foreach() in ../wp-content/plugins/ultimate-post-list-pro/includes/class-ultimate-post-list-pro-options.php on line 1959 Warning: Invalid argument supplied for foreach() in ../wp-content/plugins/ultimate-post-list-pro/includes/class-ultimate-post-list-pro-options.php on line 1597 Warning: Invalid argument supplied for foreach() in ../wp-content/plugins/ultimate-post-list-pro/includes/class-ultimate-post-list-pro-options.php on line 1959 Warning: Invalid argument supplied for foreach() in ../wp-content/plugins/ultimate-post-list-pro/includes/class-ultimate-post-list-pro-options.php on line 1597

    • This topic was modified 3 years ago by shopleader. Reason: Remove full paths for security reasons
    #2425
    Martin Stehle
    Keymaster

    Thank you for your note. I will take a look at that.

    #2428
    Martin Stehle
    Keymaster

    With the new version 9.0.2 the bug is fixed and the warnings are removed.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.